I’m back!


Good thing is over, I’m here again 🙁

Honestly … it has been one of the best holidays of my life, now to study, prepare jobs, the scholarship … and everything that touches.

As soon as I have the pictures of the trip I’ll hang them with a small chronicle 😉

Finish with gates

That people are bored a lot in front of a computer ?, That’s well known, to such extremes have developed things like Xbill. The game is about ending Bill Gates, before he installs windows on computers

Speaking of linux

I am one of those who has decided not to continue with Windows Vista, for my XP it is great, simple and effective but it will not be like this forever, so I have decided to take the final step to linux.

At the moment at home I have installed both operating systems on all computers, except the server, where I only have linux and for now will continue so while XP has support 😉

When I take my first step towards Linux … I must admit that I have stumbled and fallen. xD

I had installed kernel version 2.6.9, (it had been a long time since my ubuntu) after a tour of kernel.org I saw that there was a lot of news, but to avoid problems due to my “little” experience in linux I decided to install a new one image from the official repositories, well, I have been unable to run any new kernel, if I do not start from 2.6.9 I am stopped in “booting kernel”.

I have looked on the internet and it may be because of the graphics card (ATI) or because the hard drive is SATA and maybe the new kernels do not support it. Although I have tried to remedy these failures I have not been able to 🙁 So for the moment I’m left with my kernel, until I see one that suits me or someone can help me with the problem.

After entering, I realized that I can not use the pendrive (before if I could) or the SD card reader (will I have touched something in the file system?) For the moment that does not bother me much, if there is no other I will format a drive to make it work.

The sound card does not recognize me either, so I can not hear anything xDD (this I’ve never seen)

Finally, yesterday I mounted on the server, the FTP server vsftpd, I was passing files from other computers to this and everything went great, even could be accessed perfectly from outside the local network (Eva probo :-P). I also decided to install the web server 🙂 and everything worked great.

But when today I went to use the ftp server to transfer some practices from the laptop to the fixed (since the pen drive did not work :-P) I have not been able to access it, xD and not even from outside the network appear as active services (web and ftp).

I have not had much time to look because, and we already know that with linux as you do not have patience and time .. hehe

The same when I have a little hole … I’ll count.